Jump to content

Photo
- - - - -

Xenon Headlight Mk4 Passenger Side


  • Please log in to reply
13 replies to this topic

#1
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

So I see I'm not alone having problems with my dip beam. I don't have a VAG tester so no idea whats wrong. I'm not a complete nugget but don't claim to be an expert either so any advice is welcome.

 

The passenger side Xenon dip beam has never worked at all since I bought the car, not even a flicker. I've removed the ballast and just had a general inspection for damage and nothing obvious to see. Checked fuses and all is good. As you will be aware getting access to the drivers head light is a nightmare so if I decide to swap the igniter and ballast then the bumper will have to come off. (not the end of the world I guess)

 

Any advice? any simple checks I can do before pulling the car apart. Anyone got a good wiring diagram? The igniter has a thicker red and blue wire going to it. Daft question, is this a power supply? the two cables disappear into the headlight and I can't find the source ??  I have a volt meter but don't know where to start?? 

 

HELP !!!


  • Antoinemic likes this

#2
cuprabob

cuprabob

    Senior Member

  • Members
  • 17,523 posts
First thing I would do is to swap the bulbs over to see if the problem follows the bulb
If it does, then just replace the bulbs. If not do the same with the igniter and the ballast until you identify the actual cause.

If you don't know what your doing don't go poking a volt meter anywhere near the Xenon light as the voltages are in the Kilo Volt region and can give you a nasty shock and maybe damage your voltmeter if it doesn't read Hv,

Edited by cuprabob, 12 April 2017 - 07:20 PM.

VW Scirocco GT (170), Rising Blue, 19" Black Lugano Style Pack, Leather, Panoramic Roof, Dynaudio, DAB, Xenons, Cruise, Bluetooth, Parking Sensors, Folding Mirrors, Winter Pack, Badge Deletion

#3
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

Cheers Cuprabob. I bought a couple of new bulbs and neither work. Could be duds?? Take on board your comments on the volt meter (I don't know what I'm checking so best left alone I guess)

 

Looks like the bumper is coming off :-(



#4
Lucifer

Lucifer

    Eats Kitty Litter

  • Members
  • 6,664 posts
  • LocationCullompton Devon

Swapping the ballasts over on the back is not a big job and can be done with the bumper on, it`s only two or three screws holding it on the back of the headlight. If the problem goes to the other headlight you know it`s the ballast. 


715 bhp turbo Mk4 Golf R32. Still wanting more power . 
MK4/5 Tubular manifolds,down pipes, de-cats,sport cats plus full exhaust system always for sale please PM me for details.


#5
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

Hey Lucifer, tried to get the ballast off the other side but my sausage fingers just can't get into those 3no screws. The bleeding knuckles tells me its just too tight. The bumper is coming off tonight. On a plus side I will get the front all cleaned up and replace all the old torque screws with new ones


  • Lucifer likes this

#6
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

So a wee update.

Bumper off in 20mins - should have done that yesterday and saved my skinned knuckles

I swapped over the headlight unit and I have power at the passenger side and all works as it should

Changed over the bulbs to check them and bulbs are all fine too

That's the good bit out of the way......

 

Ballasts are different and not interchangeable (not on my lights anyway) 

Igniters are also different and not interchangeable. 3pin on drivers side and 2pin on passengers

Looking at the broken plastic caused by over tightening screws i'm not the first muppet to be messing about in the headlights but at least this muppet is being careful.

 

Next move - buy a new ballast or igniter or both......bugger................



#7
ManchesterR32

ManchesterR32

    Advanced Member

  • Members
  • PipPipPip
  • 129 posts
Iam having the same problem with mine. Its occasionally diddnt want to come on when i first got it 18 months ago. It doddnt really bother me but ive started doing 20 miles daily and its no packed up completley.

Ive narrowed mine down to thw ignitor so i will be having a fight with mine as soon as i get a new one. Let us know how you get on

#8
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

hey Manchesterr32, is you problem on the passenger side? if it is can you tell me the serial number of your ballast and also your igniter? I have a feeling someone has made a botched job of mine as the wiring just doesn't tally up. The dip beam wires don't go to the ballast and go to another connector, this would tell me there is a another ballast under the wing but there isn't?? I think I will just put a candle in it instead :-)



#9
HenryDH

HenryDH

    Newbie

  • Members
  • Pip
  • 22 posts
  • LocationHampshire

hey Manchesterr32, is you problem on the passenger side? if it is can you tell me the serial number of your ballast and also your igniter? I have a feeling someone has made a botched job of mine as the wiring just doesn't tally up. The dip beam wires don't go to the ballast and go to another connector, this would tell me there is a another ballast under the wing but there isn't?? I think I will just put a candle in it instead :-)

Had the same problem, passenger dipped beam seemed very temperamental. Had it all off last summer and IIRC the exiting igniter wires had been crimped when the casing had been reassembled (tight fit). Only played up once since...

 

HTH


Edited by HenryDH, 16 April 2017 - 05:24 PM.

  • alansimo likes this

Vauxhall Corsa 1.2 SXI Twinport  (Grey 3dr) 

MkIV Golf GT TDI 115 (Tornado Red 5dr)

MkIV Golf R32 (Reflex Silver 3dr)

 

 


#10
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

so after further investigation it would appear I have a new style (ballast on the rear of light) headlight on the drivers side and an old style (ballast in the inner wing) on the passenger side. Took the inner wing off and hey presto no Ballast. I'm no expert but I'm guessing this might be a piece in my jigsaw that is missing. Getting a new ballast for under the wing are like hens teeth, good job the old model TT share the same Bosch ballast (or at least I think they do based on the serial numbers) Ballast ordered from ebay and the saga continues



#11
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

Audi TT ballast arrived and fitted and both headlights now work whoop whoop. Need to check the wiring and motor on the headlight as its not leveling out though,..........



#12
IbanezDan51

IbanezDan51

    Senior Member

  • Members
  • PipPipPip
  • 351 posts

Nice one Alan,

 

It should have had a ballast on both sides attached to the light itself. My bet would be someone has damaged the light previously and unknowingly bought the wrong headlight to replace it and decided to make do with it...

 

Perhaps you should look out for the correct light in the future to put your car back to its original glory..

Dan



#13
Lucifer

Lucifer

    Eats Kitty Litter

  • Members
  • 6,664 posts
  • LocationCullompton Devon

Audi TT ballast arrived and fitted and both headlights now work whoop whoop. Need to check the wiring and motor on the headlight as its not leveling out though,..........

Fairly sure on the Mk5 you got to go into vagcom to re-start the self leveling after having headlight problems. 


715 bhp turbo Mk4 Golf R32. Still wanting more power . 
MK4/5 Tubular manifolds,down pipes, de-cats,sport cats plus full exhaust system always for sale please PM me for details.


#14
alansimo

alansimo

    Junior Member

  • Members
  • Pip
  • 23 posts
  • LocationAberdeenshire

bugger !!! my problem is on a Mk4 (my photo needs updating as my MK5 is sold) 


Edited by alansimo, 21 April 2017 - 11:27 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users