VW Golf R32 Forum banner
1 - 8 of 8 Posts

·
Senior Member
Joined
·
1,084 Posts
Discussion Starter · #1 ·
I dunno if you lot are aware, but I found this thread on the Aussie forum. GolfmkV.com

http://www.golfmkv.com/forums/showthread.php?t=11658

It shows how to get one of the a/c LCD's to display various functions.:fisheye:

**Note: I haven't tried this yet, and I haven't ever used VAG-com. Sorry if this is old news.

.............Tokyo

VW Climatronic Readouts

1. Hold down "ECON", and press the "up-vent" button (next to recirculation). Both temperature displays will read 00 or 00'0, and you can release the buttons once they do.
2. Twist the LEFT temperature knob until the display above reads 19'0.
3. Twist the FAN knob until the left temperature display reads 19'1 (like 19.1).
4. The right temperature display is now a digital speedometer! HOW COOL IS THAT!!!

--- For tach (in x100), twist the FAN knob until the left temperature display reads 19'3 (like 19.3)

--- To reset and go back to normal operation, hit the ECON button once.

These are the different settings the Climatronic can display. The numbers on the left indicate the "CHANNEL" it MUST be SET to:

• 1.0: Temp as read by sensor in middle fan speed knob.
• 1.4: Light intensity falling on same sensor.
• 4.0: Outside Temp - front bumper
• 4.1: Outside Temp - roof.
• 4.2: Outside Temp - rear bumper (inside temp?)
• 15.0: Oil Temp
• 19.0: Uncorrected Speed (Km/h)
• 19.1: Uncorrected Speed (Mp/h)
• 19.2: Coolant Temp
• 19.3: Tachometer (x100rpm)
• 19.4: Oil Pressure
• 25.0: Voltage
 

·
Senior Member
Joined
·
1,084 Posts
Discussion Starter · #2 ·
PS: The point is that not only can you access more useful info, but the speedo pod reading is always way too high, and the LCD speedo reading is a corrected (more accurate) figure.

There seems to be some debate on the original thread as to whether the oil temp actually works. (This is the most useful one too! - remember the engine may take a while to get to temp, the older MFA's used to only read from 52degC IIRC)

Sorry..(Having trouble with the EDIT function).
 

·
Registered
Joined
·
113 Posts
Hello mate thought i would give this a go on the mkiv.... doesnt seem to work unless you have the instructions for it... just incase anyine else can get it to work on they're mkiv
 

·
Senior Member
Joined
·
1,432 Posts
There are separate instructions for the MkIV which macdaddy has posted here somewhere so all is not lost for MkIV owners :)
 

·
Senior Member
Joined
·
1,084 Posts
Discussion Starter · #7 ·
:embarassed:

Sorry Guys,

I realised a couple of hours after posting that I hadn't specified it was for MkV's only.

My Bad

(There was a hint in the name of the link though).

Still haven't had chance to try it myself.

........Tokyo:011:
 

·
Senior Member
Joined
·
236 Posts
I had a little play at this last night,there seems to be a lot more codes other than the ones mentioned but,I've no idea what they are for.
 
1 - 8 of 8 Posts
Top