VW Golf R32 Forum banner
1 - 15 of 15 Posts

·
Cutting Edge Member
Joined
·
1,263 Posts
Discussion Starter · #1 ·
Can anyone tell me why i would get a constant signal from my left speaker from my head unit rns 510 with the ignition off, which is causing my amp to stay on as it has signal-sensing so wont turn off when i take the key out.Its also on without the remote wire as its not needed.

thanks
 

·
Senior Member
Joined
·
1,435 Posts
Have you tried a reset - top buttons "< > held in and 1 of the top right hand buttons either mute or eject pressed - sorted mine.
 

·
Cutting Edge Member
Joined
·
1,263 Posts
Discussion Starter · #3 ·
Have you tried a reset - top buttons "< > held in and 1 of the top right hand buttons either mute or eject pressed - sorted mine.
Thanks for that mate just been out and gave it a go but no luck.
 

·
Member
Joined
·
4,420 Posts
as far as i was aware i thought all amps needed a remote wire of some sort otherwise they wouldnt know when to turn on or not, strange how its just the left speaker though.
 

·
Cutting Edge Member
Joined
·
1,263 Posts
Discussion Starter · #5 ·
as far as i was aware i thought all amps needed a remote wire of some sort otherwise they wouldnt know when to turn on or not, strange how its just the left speaker though.
Not if you have signal-sensing,ive plugged the remote wire in to see if it would overide the signal-sensing but makes no difference i tried different things to find out where the problem was.amp would only turn off when i unplugged the left front speaker from the head unit.
 

·
Cutting Edge Member
Joined
·
1,263 Posts
Is your left front speaker connected reverse polarity?
I did look at this and no it was right, i changed the amp and working fine with no problems.Thanks MaysEffect for your response
 

·
Registered
Joined
·
162 Posts
I try to avoid Signal sensing technology. Some cars still have small amounts of auxilary power running way after the car is turned off, and the R32 is one of those. What type of Sound system are your running?
 

·
Cutting Edge Member
Joined
·
1,263 Posts
Discussion Starter · #9 ·
I agree with you on the signal sensing part. I'm running jl amp with a jl sub and focals in the front. Nothing to fancy.
 

·
Cutting Edge Member
Joined
·
1,263 Posts
Discussion Starter · #11 ·
Its enough for me not to much. what you running
 

·
Registered
Joined
·
162 Posts
Its enough for me not to much. what you running
Nothing at the moment. I took the stock woofers out of the doors though, and patched it up with isolation mat. I'll be installing my Behringer Monitor speakers into the car as soon as I can find A DLS A3 amp. Still contemplating on running large woofers or small woofers.
 

·
Cutting Edge Member
Joined
·
1,263 Posts
Discussion Starter · #14 ·
Nothing at the moment. I took the stock woofers out of the doors though, and patched it up with isolation mat. I'll be installing my Behringer Monitor speakers into the car as soon as I can find A DLS A3 amp. Still contemplating on running large woofers or small woofers.
sounds good,
 

·
Cutting Edge Member
Joined
·
1,263 Posts
Discussion Starter · #15 ·
can you put the remote wire for the amps to a ignition live
You need to have the remote wire to a feed the works off the ignition so it turns the amp on and off
 
1 - 15 of 15 Posts
Top