VW Golf R32 Forum banner
1 - 20 of 44 Posts

·
Registered
Joined
·
559 Posts
Just bought her home so though I'd start a thread!

Within a couple of hours of getting it home it was in need of two things that I couldn't wait to sort out. Firstly, a proper clean inside and out. And secondly.. flapper mod First photo:

Products used:
Meguiars Gold Class shampoo
auto finesse iron out
Kleers wheel cleaner
Meguiars tyre gloss (smells awesome )
exhaust tips treated to autosol polish.

Also fitted some heko's too image-4038584576.jpg
 

Attachments

·
Registered
Joined
·
559 Posts
Cheempeej said:
How did you get on at the dealer bud?
Not all bad pal. The haldex oil change seems to have solved the locking up I was hearing (fingers crossed) Also asked them to look into why it takes a while to start from cold, they got back to me after running diagnostics with a faulty coolant temp sensor, to be honest I think there blagging abit as I scanned it before hand and got 0 fault codes. Since fitting one there's been no noticeable difference! So lesson learned, I'm only taking it back for stamps in the future.
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #9 ·
Cheempeej said:
Wouldn't be surprised bud, happens frequently
Really? From the joins or the welds them selves? I always thought milltek were one of the best brands!.
 

·
Cannot reMember
Joined
·
16,142 Posts
DANMKIV said:
Really? From the joins or the welds them selves? I always thought milltek were one of the best brands!.
Yeah, I've had 2 crack on the weld at the back of the back box. Just re weld them it will be all good.
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #13 ·
Cheempeej said:
No welds in a non res pipe bud.
That's my point, although I tightened the D clamps as far as I dared there still seems to be blowing. Will look later and get a better idea from
Beneath the car. There's also more noise coming from the left tailpipe...!
 

·
Cannot reMember
Joined
·
16,142 Posts
DANMKIV said:
That's my point, although I tightened the D clamps as far as I dared there still seems to be blowing. Will look later and get a better idea from
Beneath the car. There's also more noise coming from the left tailpipe...!
Paste it up, if its a new clamp tighten it to fuck. You need a tight seal.

Noise from the left is normal.
 

·
Registered
Joined
·
559 Posts
Discussion Starter · #17 ·
Set about cleaning the leathers this afternoon using Magic sponges, results were amazing. Photos taken were straight after cleaning before any conditioner.

50/50 on S/W

image-577599832.jpg

Drivers side vs passenger side

image-3835678712.jpg

Two wipes of the headrest

image-1375751903.jpg

Finished article


image-3385865008.jpg
 

Attachments

·
Registered
Joined
·
559 Posts
Discussion Starter · #20 ·
Cheempeej said:
You get codes bud?
James sorted me out and all seems clear! He also unlocked me a few tricks. Anti hijack, lit needles, auto windows, MTE & alarm beep
 
1 - 20 of 44 Posts
Top