VW Golf R32 Forum banner
61 - 63 of 63 Posts

· Registered
Joined
·
424 Posts
Discussion Starter · #61 · (Edited)
I’d been battling for some time to fix an annoying oil level sensor warning when the car starts. A while back, I checked all the wiring and swapped out the bonnet microswitch. Unfortunately, this didn’t solve the issue, so it was time to change the sensor. I drained the oil out and swapped the sensor over. Not a difficult job, just a pain to drain the oil. I put in new oil and a new oil filter whilst I was here. The issue seems to have resolved itself. For now…

 

· Registered
Joined
·
424 Posts
Discussion Starter · #62 ·
One upgrade I’d been wanting to do for some time was to upgrade the engine mounts. The current ones are the originals from the factory, and whilst there isn’t a huge amount of engine rock, I have noticed that after driving for some time, the downpipes look to be catching on a heat shield when going over bumps etc. I installed both Vibra-Technics engine (VAG404M), gearbox mounts (VAG606M), as well as their dogbone large bush and inserts (VAG450M). All in their ‘road’ configuration.

The engine doesn’t have nearly as much added NVH as I was expecting - in fact, some sections of the rev range, there is decreased vibrations! The upgrade, in my opinion, is very subtle. There is a few new noises on start-up which I’d not heard before - notably, the starter is louder and I can hear the flywheel spooling more. Normal gear shifts feel slightly smoother despite coming from a full poly bushed dogbone mount, but it certainly is extremely subtle. Cornering does feel nicer and I can definitely feel what others mean about the engine being more connected.

Overall, I don’t have a bad thing to say about these mounts other than I was expecting a night and day difference over my original mounts.

 
61 - 63 of 63 Posts
Top