VW Golf R32 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
Posted here last week saying my aircon on my mk4 stopped.
I've realised the main fan isn't coming on at all, low or high speed. When I first got the car 6+ years ago I got the nime resistor kit for the small pulsing fan. The small fan will engage with auto selected. The main fan nothing, I checked fuses on the battery top box. So I'd imagine the common resistor. I tired doing the link test on the fan plug but I cannot get the plug off, no room as you know. I've read the mkivs posts on the causes. I'm getting to the point where I think I'll just get a garage to get new fan. No one Still makes the double resistor kit do they? I'm not going to make one myself.
With the aircon not working also, I read the compressor will release gas to stop burning out when over heating? I not sure I believe this. The small fan still works so I wouldn't have thought I would of got to that stage? I did scan to.see I had a 47f and a 47a error codes aswell. Not going well. I guess just the main fan can ordered, dont have to order the 2 fans and the housing as complete item?

Thanks for any info
 

·
Senior Member
Joined
·
19,461 Posts
Just incase you are not aware it's only the small fan that should be running normally with the A/C enabled. The larger fan only operates when the coolant temperature gets above a certain threshold to bring down the coolant temperature. It's only the smaller fan that draws air through the condensor. In summary the operation of the larger fan has little or no effect on the A/C. Use the hidden menu in the climate control display to diagnose why the A/C is not working.
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #3 ·
Yes aware of that thanks, yeah the small fan starts when AUTO is on the Climatronic. I recon my main fan has been broke for ages and unfortunately until I did a big journey a few weeks back it became apparent with my ac braking and the temp gauge was going 1 notch over 90 in London traffic. I only ever do short journeys, and never heavy city traffic.As I read here, from 75-105, the gauge should stay at 90, scary now to thing what temp it might of been at.😐
 

·
Senior Member
Joined
·
19,461 Posts
No problem, I take it you've checked the temp switch on the output of radiator?
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #5 ·
No I haven't looked at any radiator temp switches. I'll have a look up on that.
 
1 - 5 of 5 Posts
Top