VW Golf R32 Forum banner
1 - 7 of 7 Posts

·
Junior Member
Joined
·
32 Posts
Discussion Starter · #1 ·
I have a niggling fault with my R32.

Only when stone cold, reverse gear seems really high revving. It will be revving at about 4-5k but only crawling back at about 10mph? All forward gears are fine even when cold.

Done abit of research but couldn't find anything specific. So opted to have a throttle position and DSG re-calibration but it hasn't helped at all.

Anyone had this or a similar problem?

Many thanks.
 

·
.:R32OC Site Contributor
Joined
·
1,580 Posts
Mine was the same. Helps if you put in in reverse, hold on brake for a few seconds and then release.

Paul
 

·
Registered
Joined
·
222 Posts
Mine did exact same thing , took it to tts roadsport. There were no faults showing but after Checking for faults an then booking it in to look further into it... It just stopped doing it. And still hasn't to this day. No idea what it was. Or how it stopped. But I do sit and let it all warm up before I reverse out the drive... Does it do it when it's hot like after you've driven for a while? The first thing I do when I leave the house is engage reverse to get off the drive so I always just assumed it was because it was too cold
 

·
Junior Member
Joined
·
35 Posts
Mine has always done this when reversing up a slight incline.

At work I park on a slight slope and if I have to back out I get some odd looks as the thing revs like mad just to do a crawling speed out of my spot.

No such problem going forwards.

I just never park front in on an incline
 
1 - 7 of 7 Posts
Top