VW Golf R32 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I am trying to identify this part/missing part on my MK4 R32. I say missing because whatever was connected is no longer there and I can not determine where or what the part was or where it would have connected to. Any help is appreciated I have attached pics.

It's roughly 3/16" and some type of a vacuum line or hose. If you have any idea what this missing part is and where it connects to please let me know. Long time owner (2007) first time posting. Thank you.
 

Attachments

·
Registered
Joined
·
117 Posts
Can't see the photos too well, but IIRC, on a Mk5 (not sure about differences on the Mk4...?) there are 4 vacuum ports along the back.

Starting from the one closest to the throttle body, they are:

(1) EVAP system

(2) Intake changeover system

(3) Exhaust flapper

(4) Brake booster

My guess is it's the exhaust flapper disconnected. Anything else you'd notice.

Maybe someone can pipe up if the Mk4 is different (or I've remembered them incorrectly).
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
I have the exhaust flapper disconnected at the muffler right now. I have the exhuast flapper switch installed which stopped working (all of the connections are good). I will try and take better pictures with a camera and not my phone when I get a chance.

The vacuum/hose that I am trying to determine is the one that sticks out of the larger hose. Whatever small hose connected at this point is nowhere to be found lol I am going to attach some zoomed in pictures to see if that helps anymore and will get better pics when I am home.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Yup that looks like it. Where is that hose running to? The one in your picture is the same material/casing of the hose that is missing on mine. There was the tiniest amount of it still there just the rest of the entire hose is missing.
 

·
Member
Joined
·
2,958 Posts
Yup that looks like it. Where is that hose running to? The one in your picture is the same material/casing of the hose that is missing on mine. There was the tiniest amount of it still there just the rest of the entire hose is missing.
Unfortunatly you cannot buy that vacum hose seperate, you have to buy the pipe that comes with.
Where you located?

Mj
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Virginia. USA. Do you know the part number or name of the part? Also what does it connect to (outside of the pictures)?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
I was able to locate one. There is only one available but it is located in the U.K. It says it is an Oil Intake to Vacuum Connecting Hose. I tried to search google using that description but it only brings up that one product listing. I would have to assume that this has another name as well or a product number. There’s no way there is only one available worldwide, at least I hope not! Lol.
 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
Thank you for all the help. I was able to identify the part number and it is available for sale on ECS Tuning. For anyone who may be looking for the same part or comes across this post in the future the name is generic so you really need the part number.

Vacuum Hose

Mfg Part # 1J0133366BK

ECS Part # ES#307383
 
1 - 12 of 12 Posts
Top