VW Golf R32 Forum banner
1 - 16 of 16 Posts
G

·
Discussion Starter · #1 ·
Today I carried out the fan fix mod (2 large resistors) because my fans were pulsing on at off.

At least I thought it was both fans..

Now when I stick the air con on after a short while the small fan comes on at slow speed then if the car gets hotter will go up to high speed and back to slow.

I left the car idling for 30 minutes and the large fan didn't move once. Check the 40A fuse on top of the battery and it's fine.

Any suggestions?

Should it have moved?

Will damage be caused by the large on not working at the moment?

Thanks
 

·
Administrator
Joined
·
3,142 Posts
Both fans should run at a constant slow speed. You've definitely connected the resistors correctly? If not I'd hazard a guess at the fan controller under the battery tray and I'd also check the connector block that cones out of it as I've seen a melted one before.
 
G

·
Discussion Starter · #4 ·
Yeah definitely connected the resistors correctly because the smaller fan runs at low and high speed just fine and I connected the large fan in the same way.
 

·
South East Organiser
Joined
·
6,824 Posts
Did the large fan work at all before you connected the resistors dude??
 
G

·
Discussion Starter · #6 ·
Did the large fan work at all before you connected the resistors dude??
That's a very good question. I didn't even check before hand. I just heard "a" fan spinning up quickly on and off when in traffic and always assumed it was the pair of them. Since doing the resistor mod the small fan now has high and low speed.
 

·
South East Organiser
Joined
·
6,824 Posts
If you can unplug you large fan and whack a voltage off the battery it should obviously spin up. you can also check if one or both speeds are dead by doing this.


Least you will know if you fan is working at all
 
G

·
Discussion Starter · #8 ·
So basically stick a voltage in to the plug I had off yesterday for doing the fan fix.

-ve to brown wire, +vw to red/black or red/white wire?
 

·
South East Organiser
Joined
·
6,824 Posts
Thats correct dude. Do both red/white and brown and red/black to brown. One red is high speed the other is slow speed.
(I think the Red/Black is high speed as its fatter too).

It either work or it wont. it will be obvious what speed is witch
 
G

·
Discussion Starter · #14 ·
I have actually been giving thought to just binning the VW fans and fitting some SPALs or similar!
Which brings me to my next point lol.

Was working on my mates Mk2 1.8T last weekend which uses aftermarket fans from Merlin Motorsport or similar.

What's to stop us fitting those to our cars?
 

·
Member
Joined
·
2,204 Posts
Nothing really! Might need to make some alterations to the fan carrier, but other than that they'll work fine.

Just order sucker fans and not pushers


I would use a brand called 'General CAB' (revotec sell them) and get the heavy duty ones. I've uses SPAL in the past and they were pants. Lasted a couple of years then seized up.
 

·
South East Organiser
Joined
·
6,824 Posts
How you get on. Does it work??

Sent from my blower by a cat
 
1 - 16 of 16 Posts
Top