VW Golf R32 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello can anyone help please, just bought my first r32
Went to the car last night to have not ignition lights on the car or no cranking. The car dose have a brand new battery what is still reading 12.6v.. i only have power to the central locking, radio, interior lights..

Disconnected the battery over night went to the car the next day connected it back up and it fired up..

Left it running for about 45 minutes took it for a drive n got it to temp turned the car off tried to start it again n nothing dead again with 12.6v still at the battery

Disconnected the battery for about 5 mins put it back on n it started again after about 5 turns of the key to get ignition lights to cone on turned the car of again to do the same thing now i cant get anything off the car.. checked all the fuses next to the battery and under the bonnet with no joy

Any help will be much appreciated
 

·
Senior Member
Joined
·
18,477 Posts
My guess is a faulty ignition switch.
 

·
Senior Member
Joined
·
18,477 Posts
Why I think it's the ignition switch is because you are not getting any warning lights on the dash when you switch on the ignition. You also state that you can get the warning lights to come on after trying the switch multiple times. It's also a relativelycommon problem on VWs of the era.
 
  • Like
Reactions: iooroiidvd

·
Registered
MkV R32
Joined
·
22 Posts
My vote would be the ignition switch. If the can-bus was down, there would be other issues. I've replaced quite a few of those in my shop. They only have very small contacts and they have a tendency to break off. Only get the OEM one. Those chi-com made ones are junk.
 
1 - 5 of 5 Posts
Top