VW Golf R32 Forum banner
1 - 4 of 4 Posts

·
.:R32OC Site Contributor
Joined
·
815 Posts
Discussion Starter · #1 ·
Was out in the .:R lastnight and after a few blast down some lanes i lost Powersteering at low speeds very hard to turn the wheel but when im at normal speeds it was fine, anyway brought it straight home and put her to bed in the garage, rang VW Assistance as when i bought the car i got 12 months Warranty/Breakdown Assistance too (good for a mk4 53 plate 30k on the clock) anyway when i came down tp put her on the drive this morning i came back in and there was a Patch of oil on the floor in the drive at the front of the car, light brown couldnt smell anything.

So im just sat waiting for the qualified VW technitian to come out, pain in the arse as im waiting to go work aswell.

Stu

(this is a re post i posed in Performance and Technical just thought i would post here)
 

·
.:R32OC Resident Pervert
Joined
·
7,935 Posts
Just hope you get it sorted out ok,

I also have VW waranty and the breakdown cover when I brought my R.
 

·
Senior Member
Joined
·
287 Posts
That liquid sounds like it's the power steering fluid, and your power steering is heavy at low RPM because the pump has gone. This is probably the most likely cause, as I had the exact same problem.
 

·
.:R32OC Site Contributor
Joined
·
815 Posts
Discussion Starter · #4 ·
Thats what i thought at first untill i put my hand in the oil and it was black, is powersteering fluid the same colour as engine oil?

Its at VW now anyway so should be getting sorted :) Just cant wait to get her back, the 105bhp TDi golf is amazingly slow hehe although ALOT better or derv than my .:R im getting 480mile to a tank of Town driving and i dnt even think im driving it properly still drivin like im in a petrol car.

Thanks for the replies, (maybe if im lucky VW will put a new Engine/Gearbox in for me so its fresh as a daisy lol)
 
1 - 4 of 4 Posts
Top