VW Golf R32 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
533 Posts
Where did you buy the indicator lense from? I bought a cheap one from eBay brand new but didnt work. I complained and they admitted they were cheap and had some new genuine VW ones so they sent me one and was fine. If its cheap, although brand new it might not work. Won't be a fuse for sure.
 

·
Member
Joined
·
4,420 Posts
id say a wire has broken, its not the fuse because im pretty sure they are all connected so if one didnt work neither would the other, so id definately say a wire, you could test is with a multimeter i guess to see if it has voltage when the indicator is on?
 

·
Registered
Joined
·
1,534 Posts
Discussion Starter · #7 ·
Anyone else have any information on this?? I don't think it is the hazard switch relay as it would affect both sides. Won't be the stalk as it clicks at a normal pace when I select to turn left.

Does anyone know how to access the wiring for the indicator when it goes through the wing and into the car??? I have no idea where it leads.
 

·
Senior Member
Joined
·
1,935 Posts
Anyone else have any information on this?? I don't think it is the hazard switch relay as it would affect both sides. Won't be the stalk as it clicks at a normal pace when I select to turn left.

Does anyone know how to access the wiring for the indicator when it goes through the wing and into the car??? I have no idea where it leads.
Just seen this, mine only showed a fault indicating one way.

Anybody that you can swap hazard switches with?
 

·
Junior Member
Joined
·
556 Posts
Job done... Was a bad connection at the bulb end.. I took my magic meter over & got it sorted ????. He's now a happy chappy once more ha!

Sent from my iPad using Tapatalk HD
 
  • Like
Reactions: VR6Rich
1 - 14 of 14 Posts
Top