VW Golf R32 Forum banner
1 - 15 of 15 Posts

·
Semi-Advanced Member
Joined
·
4,197 Posts
When I first bought my car I took it to get dyno'd it only pulled 220 when we unplugged the MAF it made 10bhp more, there were no lights or fault codes on the car
 

·
Member
Joined
·
48 Posts
Discussion Starter · #5 ·
Just ordered a new MAF. After 65k miles it might just be time to replace it anyway.

So you made 220 > unplugged 230 > what was your figure with a new/clean MAF?
 

·
Member
Joined
·
48 Posts
Discussion Starter · #7 ·
Unplugged the MAF and the check engine light came on right away. Is that normal? Was trying to see how it runs.
 

·
Cannot reMember
Joined
·
16,142 Posts
blitzen said:
Unplugged the MAF and the check engine light came on right away. Is that normal? Was trying to see how it runs.
Yeah, that shows your mafs ok I would say
 

·
Registered
Joined
·
4,468 Posts
Cheempeej said:
Yeah, that shows your mafs ok I would say
Doesn't show it's ok. Only that it didn't get a signal to the ecu. You have to do a MAF log to check if it's ok. Also at idle it should read around 3-4gms. As MAF sensors die they start to read too much air and so cause rich running.
 

·
Member
Joined
·
48 Posts
Discussion Starter · #10 ·
Don't have a VCDS/VAG Com but I ordered an EML327 odb2 device so let's see what the iPhone can log.

But 65k miles and 3 aftermarket intakes ..... so I just ordered a new MAF sensor ($100) as I noticed I don't get that good of a mileage anymore (very slow decrease).
 

·
Member
Joined
·
48 Posts
Discussion Starter · #13 ·
Just tried to log the car. Using OBD Fusion for the iPhone I got for the Mass Air Flow a maximum reading of 27.8 at 7100rpm .... is that good or bad?
 
1 - 15 of 15 Posts
Top