VW Golf R32 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
250 Posts
Discussion Starter · #1 ·
Well this is an odd one!

Just recently (last 2 weeks) I've noticed my RNS-510 skipping MP3's. Sometimes it will skip to the next song randomly, where as others it will simply skip back to the beginning of the song that's currently playing.

I have a 32gb SD card plugged in with around 16gb of MP3's on. It's been fine since I bought the car back in November, I've performed both a factory reset and a soft reset but the problem still persists. It doesn't appear to be related to any particular song or folder, nor with anything I'm doing in the car (it's happened while sitting there at the lights and while driving around town).

Does anyone have any ideas what could be causing it?
 

·
Registered
Joined
·
250 Posts
Discussion Starter · #3 ·
Holy thread revival Batman!

Ok, so I never figured this one out. I tried Bmanldn's suggestion and tried a different memory card. Also just tried CD's with no memory card plugged in but get the same issue.

I've recently downgraded right back to firmware 1100 with the intention of upgrading to something more recent (starting fresh almost) in case there was a problem with the firmware but the RNS-510 is still skipping to the next track or restarting the current track.

I discovered the Media and Navigation menu's weren't enabled on the highline display so enabled them with VCDS with the hopes that maybe the unit was receiving some weird skip signals from the steering wheel. alas, no help (though potentially still a possibility?)

For a while I thought it was related to driving over bumpy road as it seemed to do it then but my theory was ruined when it did it while sitting stationary in traffic! I've had the unit out and checked all the wiring, cant see anything loose or obviously broken. I bought a new battery over summer (bosch S5) which made no difference to this (though it has helped the car start better)

Does anyone have any other suggestions? It's looking more likely that the unit itself is at fault
 

·
Registered
Joined
·
250 Posts
Well after almost 9 problem free months of believing I solved this with the latest firmware, the RNS-510 has started it's random skipping tricks again!
It almost feels like a 'seasonal' issue lol wondering if the change in weather causes it?!

As before....has anyone else experienced this?

MP3's in varying bitrates on SD cards and CD's randomly skip forward to the next song or backwards to the beginning of the current song. This seems to happen during almost every journey I do. Doesn't appear related to anything in particular as it happens at a standstill while I'm just sitting there in traffic. Also oddly it seems to be fine when I have the satnav on unless the few long trips I've had with the satnav on has been a fluke?
 
1 - 4 of 4 Posts
Top