VW Golf R32 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Hi guys,

I seem to be having volume issues with my head unit.

The AUX input volume seems to be seriously quiet, like it needs to be at 20 plus before I can hear anything and the volume is maxed on my phone.

Then when I click bluetooth it's louder, and then I click SD and it's very loud, but the SD volume seems the correct setting, I've played with all the settings but can't seem to fix this.

Is this a known issue or do I need to do something else?.

Thanks.
 

·
Senior Member
Joined
·
774 Posts
Is your iPhone volume on full?

If you are connected via headphone jack it's just like using a set of headphones, the volume on your iPhone would also control volume. So if your iPhone volume is only half way up, could explain why it's quieter than bluetooth or your SD.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #5 ·
Yes, tried it when my iPhone volume is max, but not much different, only helps when I go the volume settings and play with the phone volume and other volume parts, but can't save these settings, then when I click back the volume drops again.
 

·
Senior Member
Joined
·
19,461 Posts
On the RCD510 there is an input sensitivity / gain setting (low/med/high). I would assume the RNS510 has the same therefore maybe worth checking what it's set to and trying a different setting.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #9 ·
On the RCD510 there is an input sensitivity / gain setting (low/med/high). I would assume the RNS510 has the same therefore maybe worth checking what it's set to and trying a different setting.
Yeah, had this set to high, so I think maybe it's a cable issue, so ordered another cable and will see if that helps.

Thanks
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top