VW Golf R32 Forum banner
1 - 9 of 9 Posts

·
Senior Member
Joined
·
982 Posts
Discussion Starter · #1 ·
Today i had a problem trying to engage 1st gear, when i am in 2nd i can go down into 1st but when stopped i can't engage 1st. Every other gear engages fine. Anyone had a similar problem?

Thanks
 

·
Registered
Joined
·
1,704 Posts
Today i had a problem trying to engage 1st gear, when i am in 2nd i can go down into 1st but when stopped i can't engage 1st. Every other gear engages fine. Anyone had a similar problem?

Thanks
MY 1.8T GTI does this, so did my 2.0T audi quattro and also my R32................

So im going to guess its normal, i could get it into first but i have to be doing like 5MPH to do so


This is just me, but all 3 of my cars do it

Wez
 

·
Cannot reMember
Joined
·
16,142 Posts
R32_Wez said:
MY 1.8T GTI does this, so did my 2.0T audi quattro and also my R32................

So im going to guess its normal, i could get it into first but i have to be doing like 5MPH to do so


This is just me, but all 3 of my cars do it

Wez
That's normal, it's to stop you engaging 1st accidentally

The OP issue is the other way round
 

·
Senior Member
Joined
·
982 Posts
Discussion Starter · #8 ·
Nah at a stand still i can't get it into 1st. 2nd 3rd 4th 5th & 6th are all fine. Could it just be the linkeage?
 

·
Junior Member
Joined
·
83 Posts
Try resetting linkages, easy 5 min job google on youtube dieselgeek got a simple guide to follow cant go wrong
 
1 - 9 of 9 Posts
Top