VW Golf R32 Forum banner
1 - 13 of 13 Posts

·
Senior Member
Joined
·
190 Posts
Discussion Starter · #1 ·
Well, i had every good intention of keeping my R32 standard, its lasted less then a month:hmmmm:

Anyway just picked up the car, Non res milltek, revo stage 2, and carbonio and i am absolutely delighted, its a different car, just hope that i dont let this modding bug bite as hard as it did with my VR6:embarassed:
 
G

·
Its a slippery slippery slope - I got the bug very early on like you and have been at it every since - enjoy.

Any plans or should I say evil thoughts about any more mods?
 

·
Senior Member
Joined
·
190 Posts
Discussion Starter · #4 ·
Dunno yet, having stuttering problems between 2k-3k revs car is holding back on part throttle, anyne suffered similar problems??

Im happy with the car as it is, i supercharged my old VR6 and i hated it, was far far too greedy on fuel to use daily, so that wont be an option on the R32
 

·
Member
Joined
·
83 Posts
Have you had the infamous 6463 software update done? Sounds like you haven't if there is stuttering between 2 and 3k. Pop down your local stealers and ask to have it done...
 

·
Senior Member
Joined
·
4,328 Posts
As kris has said you may want to check you have had the 6463 update, which will be hard now you have had it revod. The best way to check would be to ring the company that chipped it and ask them to check the revo map.

Interesteing to hear about your vr6, about how much did it decrease fuel economy?
 

·
Premium Member
Joined
·
4,542 Posts
the 6463 update is obsolete now you've been Revo'd , Its sounds to me like a MAF problem which is easily sorted.
 

·
Senior Member
Joined
·
4,328 Posts
Macdaddy, but its only obsolete if the revo map takes account of not having the 6463. As i know amd had two versions of the map. One which was pre 6463 and one post. I had to take mine back to them as after the remap (around 3 months) the car started to hesitate alot and i took it back tot hem where they installed the 6463 and then the amd map afterwards.
 

·
Senior Member
Joined
·
190 Posts
Discussion Starter · #9 ·
Cheers for the replies, the update was done before i owned the car, my mate works at vw and checked the history on the car, i had a coil and plugs replaced yesterday, and it seems better but still not 100%, which is annoying, i will maybe try the std map and see if its a map related problem as it only started after the map was installed
 

·
Senior Member
Joined
·
4,328 Posts
Its probably the map. In that the revo map was created prior to the 6463 update, so if you have had the 6463 update then go to the revo you notice the hesitation.

Could be worth ringing revo about it tho and seeing what they say.

hth

andrew
 
1 - 13 of 13 Posts
Top