VW Golf R32 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 ·
. hope you can help me.
i have a genuine ross tech and connected to my r32 and altered the central locking to one click.
disconnected and went back to car and i cannot get into comfort cental conv 46 anymore it it comes up with no response from controller.
tried my sons polo and altered anti hijack ,alarm chirps and central locking. tried my car again and can scan ,get into abs haldex engine etc but not central conv anymore.
any ideas?
 

·
Member
Joined
·
2,204 Posts
I would try disconnecting the battery for 10 mins. If still the same, it might be the software. What lead is it? Most people use the Hex+Can one and have no problems. Running the latest version of VCDS? They update it often.
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #3 ·
I would try disconnecting the battery for 10 mins. If still the same, it might be the software. What lead is it? Most people use the Hex+Can one and have no problems. Running the latest version of VCDS? They update it often.
doh
, never thought of that!! basic or what.
unplugged battery for half hour this morning, and yippee, were in.
thanks for that.

done single press unlock,
anti hijack
and alarm chirps.

what other goodies can i do?
then its a trip to get vagtacho done for mte,lit needles and window closure.

read somewhere that can do needle sweep on staging but not in menu on vagcom.
 

·
Member
Joined
·
4,420 Posts
doh
, never thought of that!! basic or what.
unplugged battery for half hour this morning, and yippee, were in.
thanks for that.

done single press unlock,
anti hijack
and alarm chirps.

what other goodies can i do?
then its a trip to get vagtacho done for mte,lit needles and window closure.

read somewhere that can do needle sweep on staging but not in menu on vagcom.
ooh i wouldnt mind having needle sweep, never thought of that, if you find out where to get that done let me know
 
1 - 6 of 6 Posts
Top