VW Golf R32 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Hi there,
I have a weird problem with my mk4, where if I hold the pedal still and, say, rev to 1500 rpm, the revs go up, then drop, then go up a little more to, say, 1200 rpm. Above 2000rpm is seems fine.

I have read a few threads where people are noticing the same, but this is always in conjunction with other failures. I have vagcom, and have no fault codes, and have put a bosch MAF on over a year back - is there anything specific I should be searching/logging when I do a scan?

Its also pretty jerky in low gears, and as you accelerate the power delivery doesn't seem very smooth.

Anyone else have this issue? I suspect an air leak, but im not sure where to look!
 

·
Registered
Joined
·
158 Posts
Could be a number of reasons (sadly)...

- Dirty throttle body
- Failing MAF (although readings from the maf would show this up)
- Vacuum pipe split somewhere
- Coilpack breaking down

Is the car running the standard map?
 

·
Member
Joined
·
2,957 Posts
Had the same problem on the 1.8t. Disconnect the MAF and see if runs ok.
MAF was the issue and had not come up on VAGCOM.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #6 ·
A bit more investigation suggests maf is good, and block 32 reading for 2nd bank (long term) is 3.2%, with the rest close to zero.

I think that it's ok regarding an air leak given the trim figures, and a poke around suggests no obvious source for a leak.

Would the air flap at the front (I have forgotten it's name) cause any hold back when changing up through the gears do you think?
 
1 - 6 of 6 Posts
Top