Dipped/Main beam - General Chat - R32OC | VW Golf R32, Golf R and other .:R Vehicle Owners Club.

Jump to content

Photo
- - - - -

Dipped/Main beam


  • Please log in to reply
2 replies to this topic

#1
HenryM3

HenryM3

    Member

  • Members
  • PipPip
  • 91 posts
Now that I’m making progress and seeing a light at the end of the tunnel I have a few issues. Lights, side lights ok switch to dipped beam r/h dipped works, l/h dipped doesn’t work Have taken plugs out, no bent pins, sprayed contact cleaner, no difference. Changed bulbs over, so not bulb. Checked fuses. Can anyone make any suggestions or point me in the direction of a headlight wiring diagram. When switching to main beam It’s the other way round, main beam l/h works r/h doesn’t.

#2
Gti Fly

Gti Fly

    Senior Member

  • Members
  • 5440 posts
Main beam - have you checked the bulb that isn't working ?


Dipped beam - try swapping over the ballast from left headlamp to right.

The ballast is the silver metal box which is screwed to the outside of the headlamp back cover .

If that cures it then you'll need 1 new ballast. They are a fairly common part across a lot of xenon equipped cars from the early 2000s. It's a Bosch part from what I remember. eBay usually has loads of used ones for sale for not too much.


If it's not the ballast and not the bulb. Then you could have a duff/failed ignitor which is inside the headlamp and a real bitch to yank out to replace.

Replacement ignitors are available from VW if you ask for an ignitor for a Bora xenon lamp. You wont find one if u ask for a golf xenon for some reason. They are the same part. They used to retail at 80quid 10 years ago.... God knows if they still stock them or how much they cost now.

They are really really hard to get out to replace though. I had a look once upon a time.


Good luck

#3
HenryM3

HenryM3

    Member

  • Members
  • PipPip
  • 91 posts
Found the problem more by accident than by following any logical diagnostics procedure. Had the ballast unhooked from the headlight and pushed the plug in and noticed 2 pins out. Pulled them all the way out and bent the little barbs a little. Don’t really know why both sides are now fine. Those pins must have always been out, I just hadn’t noticed before




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

r32oc.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on r32oc.com is generated by its users. r32oc.com is not in any way affiliated with Volkswagen AG.